Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

So... I was having some trouble with Banshee and I decided to uninstall it. I tried to install it again but now when I click to open, Banshee doesn't open. I thought that the problem could be broken packages, or missing plugins, but it seems the problem isn't this. Does anybody know what to do? = /

share|improve this question
add comment

1 Answer 1

Please try adding the Banshee's stable PPA:

 sudo add-apt-repository ppa:banshee-team/ppa

Or from the unstable PPA:

 sudo add-apt-repository ppa:banshee-team/banshee-daily

Update the repositories:

 sudo apt-get update

NOTE: Please add only one PPA.

Next, please remove all banshee packages and configuration files:

sudo apt-get remove banshee* --purge

Install banshee:

 sudo apt-get update && sudo apt-get install banshee && sudo apt-get upgrade
share|improve this answer
    
Thanks man! That worked! XDD –  user37504 Dec 15 '11 at 18:13
    
Good, please in "feedback" in this answer, in a question "Was this post useful to you?" select "Yes". –  edgerch Dec 15 '11 at 18:54
    
I've just done it.... Thanks again! XD –  user37504 Dec 15 '11 at 22:00
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.