Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

One day, when I clicked on the update manager launcher, I could no longer see the application.

It seems as though it's moved off screen or is forever minimized. How can I get to it?

I can alt+tab to it, but when I select it, nothing happens (I just see the previous window I was on).

I tried to alt+space to see if I could move it, but the window doesn't take focus so I can't get it to it.

I've tried rebooting. I can also right click on the launcher and install updates, but I just can't see what it's doing.

Anyone have suggestions?

Thanks in advance

share|improve this question
    
Did you check to see if it was in another workspace? –  nitstorm Dec 15 '11 at 1:51
    
If you kill the process then restart it, is it still off the screen? –  jayeag00 Dec 15 '11 at 4:27

2 Answers 2

up vote 2 down vote accepted

This sounds like bug 877444. If you want to track progress on the problem, I suggest you subscribe to that bug report.

You can work around the problem in two ways:

  1. Right click on the update manager icon in the launcher and pick the Install All Available Updates menu item if you just want to install updates.

  2. Rick click on the update manager icon in the launcher and choose Quit. Then start the program again manually. It should now be visible again.

share|improve this answer

There is an item on the "power off" menu (top-right where you shutdown) calling the update manager the same way it was before (not hidden with only a progress bar on the icon as it is on 11.10).

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.