Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have been trying this to no avail. I am a linux newb, so a step by step explanation would be greatly appreciated. I have two video cards, nvidia geforce 8600 gt . I want a monitor to run on each card, so twinview cannot be used because my understanding that is only for single video cards.

I went to the system monitors tab and my second display is detected but disabled. So I enabled it by clicking configure. It says switch to XScreen (requires restart of x server) and I set up my settings so that the new monitor is to the left of the main one. I apply the changes by updating the xorg.conf file which is what it says to do after you click apply.

When I reboot I cant even login to the desktop. The gui is all messed up and goes to the command line. It has to do apparently with the new changes made to the xorg.conf file so I have a back up and just put the old one back and then I can get back to the gui.

I have done this several times with several different variations of setting up the monitor and I run into the same problem. I even tried to restart gdm without rebooting and it actually does nothing or resets all the monitor configurations that I made.

Please help. I would like to use dual monitors in Ubuntu.

share|improve this question

closed as too localized by hbdgaf, Ringtail, jrg Apr 5 '12 at 13:22

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
This question appears to be abandoned and unanswered, could you perhaps add more detail to your question? If this question no longer applies then you can either delete it or answer it yourself if you've solved the problem. Thanks! –  SirCharlo Mar 30 '12 at 13:54

1 Answer 1

Just switch back to an older version of Ubuntu, maybe 10.04 or 9.10, everything should work there. If you read anything about "Gnome 3" or "Unity" in this version, just go another version back.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.