Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am using Ubuntu 11.10 and have added gnome3, webupd8/themes/ PPA. But when I go to the official website for extensions I get the following message:

You do not appear to have an up to date version of GNOME3. You won't be able to install extensions from here. See the about page for more information.

I even enabled ricotz testing PPA but it had lot of conflicts and webupd8 extensions were all removed. On going to website there was no longer that message but strangly there were no extension listed also.

So what am I doing wrong here? How

share|improve this question
    
related question -> askubuntu.com/questions/75530/… –  hhlp Dec 14 '11 at 17:40
1  
possible duplicate of Can't install GNOME Shell extensions from the extensions.gnome.org site –  hhlp Dec 15 '11 at 17:34

3 Answers 3

Things you need to check before trying to install the gnome-shell extensions.

  1. You need to have a fully updated gnome-shell and all its libraries (as the message on the site says).
  2. You should be using Firefox web browser (The site currently doesn't support Google Chrome and other web browsers).

If you still cannot install any of the extensions, try resetting GNOME configurations to the default settings.

share|improve this answer
    
thanks i also faced the same issue.. –  subeh.sharma Jan 10 '12 at 17:22

You need to install Gnome 3 first.

sudo apt-get install gnome-shell

Then choose 'Gnome' at the login screen where you enter your password. You don't need any PPAs for this, that's a different issue. Gnome 3 is in the software center.

share|improve this answer

Both of the answers are good advice. As you can see, the gnome extensions are in development, and so there are going to be bumps in the road.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.