Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

On Windows 7 or Mac OS Lion I can burn a directory structure to a blu-ray disc without problems, it's browsable just like any directory structure.

But how do I achieve this on Ubuntu?

growisofs -Z /dev/dvd -R -J /my/files

This command will output many lines saying it has compressed and changed the filenames of certain files. I'm not sure why, maybe too long filenames? Either way, it's not good. How do I burn a blu-ray disc without touching the directory structure or file names?

  • I've also tried using genisoimage -r -J -o file.iso /directory/of/files as is described in the Ubuntu community documentation. Yet I still get the warnings saying filenames have been compressed.

  • https://help.ubuntu.com/community/CdDvd/Burning

share|improve this question

closed as too localized by Luis Alvarado Mar 14 '13 at 16:02

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Are these data files, or are you trying to burn a video? –  psusi Dec 14 '11 at 16:05
    
It's for backup, so directory structures of mostly text files. Images. In short, it's data and not video or audio. I've temporary worked around the problem by just burning a tar to the DVDs. But I would still love to solve the issue because some people might want to use these backups and have no idea what tar is. –  SteMid Dec 22 '11 at 8:41
    
Then just drag and drop? –  psusi Dec 22 '11 at 15:16
    
This question appears to be abandoned and unanswered, could you perhaps add more detail to your question? If this question no longer applies then you can either delete it or answer it yourself if you've solved the problem. Thanks! –  Jorge Castro Apr 23 '12 at 3:06

Browse other questions tagged or ask your own question.