Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed Ubuntu 11.10 (Desctop i386) alongside Window 7.

After installation notebook don't boot: after BIOS loading i see just black screen and blinking cursor and nothing is going on.

If i press and hold SHIFT when notebook is loading, i see message "GRUB loading." and blinking cursor, that's all.

Notebook: Asus A6 1.7GHz PentiumM/RAM 2Gb/HDD 60Gb/ ATI X700 128Mb

I have 1st partition with Win7 (primary, boot), then Ubuntu ext4 (logical), then swap(logical) and another partition NTFS (logical). Ubuntu partition is automatically created by installer.

I tried next actions without success (same result):

  • Reinstall GRUB different ways (https://help.ubuntu.com/community/Grub2#Reinstalling_GRUB2)

  • Reverting to GRUB Legacy (https://help.ubuntu.com/community/Grub2#Reinstalling_GRUB2)

  • Reinstall with different distributives: "ubuntu-11.10-desktop-i386.iso" and "ubuntu-11.10-alternate-i386.iso"

  • When i tried "ubuntu-11.10-alternate-i386.iso" second times, i created partition manualy and i made partition for Ubuntu primary and bootable. same result.

  • EaseBCD didn't help.

  • Check HDD - no errors, no bad sectors.

Now i fix MBR and can boot in Win7 but still i can't load Ubuntu.

Have any tips?

share|improve this question
    
There's something wrong with Ubuntu 11.10 that keeps some machines (like mine) from booting after installing. :( –  Alejandro Iglesias Dec 14 '11 at 19:39
1  
Please file a bug: help.ubuntu.com/community/ReportingBugs –  poolie Feb 1 '12 at 2:45
add comment

closed as off topic by Stefano Palazzo Feb 1 '12 at 11:43

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.