Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I stream a video from youtobe and others I can only see a couple of minutes until it crashes, and the system freezes. The audio keeps on playing for a few seconds then just keeps looping the same few seconds with the screen locked.

So I have to manually restart my machine using the hardware, which clearly isn't good for it.

Not sure if its flash or H264 - youtube uses both types right?

Thanks in advance.

share|improve this question
    
I have a similar problem in 11.04. How much SWAP and RAM do you have? And what other hardware do you have? –  Alvar Dec 13 '11 at 17:11
1  
@Alvar I don't think it's a problem with SWAP or RAM, only 2GB but that should be enough easily. I used to have 10 youtube windows open at once no problem. I might just have to do a complete reinstall it's driving me so mad I want to use my windows 7 drive :'( –  slugmandrew Dec 30 '11 at 1:50
    
This question should instead be filed as a bug report, and as such is off-topic, thanks! Instructions here. –  jrg Feb 1 '12 at 18:18
add comment

closed as off topic by jrg, Takkat, Marco Ceppi Feb 1 '12 at 19:35

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

Browse other questions tagged or ask your own question.