Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just upgraded my system from a 11.04 wubi installation (windows dual boot) to an Ubuntu 11.04 stand-alone installation on my IBM thinkpad r50e.

I think I got the very same trouble evinced from other users, but expecially as the one found in this forum: I don't get internet on wireless connection

While previously, under windows, the connection worked flawlessy (indeed under windows and wubi too), now I'm unable to get a stable link, and the speed shown running a "connection informations" is very low if compared with the one shown on windows or on the previous wubi version of the same O.S.

As suggested on the linked previous 3d, I ran a ipconfig and a ping -qc1 example.com;ping -qc1 8.8.8.8, posting hereafter the results.

Thank you very much for your valuable support.

Here is the output of iwconfig:

eth0 Link encap:Ethernet HWaddr 00:0a:e4:c4:0c:bc
UP BROADCAST MULTICAST MTU:1500 Metric:1 RX packets:0 errors:0 dropped:0 overruns:0 frame:0 TX packets:0 errors:0 dropped:0 overruns:0 carrier:0 collisioni:0 txqueuelen:1000 Byte RX:0 (0.0 B) Byte TX:0 (0.0 B)

eth1 Link encap:Ethernet HWaddr 00:12:f0:1d:ee:1a
indirizzo inet:192.168.1.3 Bcast:192.168.1.255 Maschera:255.255.255.0 indirizzo inet6: fe80::212:f0ff:fe1d:ee1a/64 Scope:Link UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1 RX packets:470 errors:0 dropped:0 overruns:0 frame:0 TX packets:815 errors:0 dropped:0 overruns:0 carrier:0 collisioni:0 txqueuelen:1000 Byte RX:110021 (110.0 KB) Byte TX:97984 (97.9 KB) Interrupt:11 Memoria:d0200000-d0200fff

lo Link encap:Loopback locale
indirizzo inet:127.0.0.1 Maschera:255.0.0.0 indirizzo inet6: ::1/128 Scope:Host UP LOOPBACK RUNNING MTU:16436 Metric:1 RX packets:55 errors:0 dropped:0 overruns:0 frame:0 TX packets:55 errors:0 dropped:0 overruns:0 carrier:0 collisioni:0 txqueuelen:0 Byte RX:3661 (3.6 KB) Byte TX:3661 (3.6 KB)

and my ping output:

PING 8.8.8.8 (8.8.8.8) 56(84) bytes of data.

--- 8.8.8.8 ping statistics --- 1 packets transmitted, 1 received, 0% packet loss, time 0ms rtt min/avg/max/mdev = 1100.274/1100.274/1100.274/0.000 ms

ping: unknown host example.com

Since I'm Italian, you can see some Italian words in the output, I don't think this should be a problem. Anyway, if you need a translation, I'll be happy to provide it to you.

share|improve this question

closed as off topic by fossfreedom Feb 2 '13 at 10:16

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

1  
Can you edit your question to provide the output of dmesg when you try to connect to the internet and it fails. If there is a firmware not detected error, then you might be the victim of this bug. Please let us know whatever the output. Thanks :) –  nitstorm Mar 1 '12 at 6:07
1  
This question appears to be abandoned, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. This is to help with the Ask Ubuntu Clean Up. If you feel this question is not abandoned, please flag the question explaining that. :) –  Seth Dec 31 '12 at 1:37
add comment