Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Possible Duplicate:
How to 'chmod' on an NTFS ( or FAT32 ) partition?

Using ubuntu 11.10 64bit. Unable to mark files as executable if the files are in windows partition. But, working ok on home folder. Can't tick the checkbox saying "allow executing file as program". Tried the command line option. But, no luck. I can write files on the windows partitions but cant change permissions of a file or folder.

share|improve this question

marked as duplicate by psusi, James Mar 11 '12 at 17:17

This question was marked as an exact duplicate of an existing question.

To use linux permissions, edit /etc/fstab, add an entry for your windows partition

# command line
sudo -e /etc/fstab

# graphical
gksu gedit /etc/fstab

use the "permissions" option, similar to this

UUID=12102C02102CEB83 /media/windows ntfs-3g auto,users,permissions 0 0

Change your uuid and mount point accordingly.

List your uuid with

sudo blkid
share|improve this answer
    
Since its a duplicate, there is no need to keep this around here. – James Mar 11 '12 at 17:24

Not the answer you're looking for? Browse other questions tagged or ask your own question.