Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I wanna install kamailio packages on Ubuntu 11.10. I've found a tutorial for installing kamailio but I'm facing problems installing packages after adding the repository lines to /etc/apt/sources.list and using:

apt-get install kamailio kamailio-mysql-modules kamailio-tls-modules

The following message appear:

E: Unable to locate package kamailio
E: Unable to locate package kamailio-mysql-modules    
E: Unable to locate package kamailio-tls-modules

this is the link for the tutorial

share|improve this question

2 Answers 2

up vote 0 down vote accepted

The packages in Kamailio's APT repository are for LTS versions of Ubuntu, at this time 10.04 Lucid and 12.04 Precise, details are at:

http://www.kamailio.org/wiki/packages/debs

share|improve this answer

you must update repository after adding the repository lines to /etc/apt/sources.list.

apt-get update
apt-get upgrade

then install kamailio

apt-get install kamailio kamailio-mysql-modules kamailio-tls-modules
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.