Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am running Ubuntu 2D 11.10. To enable shadowing I used gconf-editor and the GUI for 2D settings here: How do I configure Unity 2D?

Everything seems to run well; however, after restarting or log out, the shadow under the panel disappears. Shadows DO remain for windows, it is only the panel's shadow that disappears. To bring it back, using either gconf editor by unchecking and re-checking either compositing_manager or compositor_effects or 2D GUI settings does work, but unfortunately only for that session. Every subsequent restart/login requires to use either gconf or the GUI to bring the panel shadow back.

Any idea as to what may be causing the disappearance? I really like how the shadowing makes Ubuntu 2D look, but would rather not have to keep re-doing the process to enable shadowing for every session.

Thanks in advance!

share|improve this question

closed as too localized by fabricator4, jrg Jan 11 '13 at 20:13

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
This question appears to be abandoned. Unaccepted answer or unanswered, could you perhaps add more detail to your question? If this question no longer applies then you can either delete it or answer it yourself if you've solved the problem. Flagged for deletion. Thanks! –  Ringtail Jan 10 '13 at 4:17

Browse other questions tagged or ask your own question.