Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just upgraded to Ubuntu 11.10 from Ubuntu 11.04.

My internet connection was worked fine with 11.04 but not able to connect in 11.10.

I have disable the firewall with "sudo ufw disable" still not able to connect.

I have not modified any internet settings.

I have enable the mobile broadband.

I am using reliance broadband netconnect+.

Any help on this Gr8ly Appreciated!

share|improve this question
    
did you install reliance broadband netconnect+. drivers for linux on ubuntu 11.10 –  Avinash Raj Nov 14 '13 at 4:52
add comment

2 Answers

  1. Check the USB Modem to see if there is any memory card already inserted

    Remove any onboard memory card

  2. Connect the modem and wait for network manager to detect the modem (time can range from a second to 5 minutes top)

  3. Once network manager detects the device as a modem as a mobile broadband device, click on the NETWORK indicator and choose the your device as detected and you should see network ICON rotating( indicating that the system is trying to make a connection)

  4. A CONNECTION ESTABLISHED notification will spring up if the connection is successful

  5. IF network manager fails to recognize the device as a mobile broadband device, remove the device and click on the network indicator, select EDIT CONNECTIONS

  6. A NETWORK CONNECTIONS dialog box will show up. Click on MOBILE BROADBAND and choose ADD.

    Choose continue and also choose the country from which you are making the connection( INDIA in your case) and select the provider from the list of providers (RELIANCE NET CONNECT) and click continue.

  7. Finally choose apply and connect the USB Modem and wait for about 5 minutes to allow network manager to recognize the device as a mobile broadband device. Once recognized, click on the device name under the network indicator to activate the connection

share|improve this answer
add comment

Have u ever tried wvdial??Install it by entering following command in terminal

sudo apt-get install wvdial

then open configuration file by

gedit /etc/wvdial.conf

and enter the configuration details as per to your device.. This is for Usb Modems.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.