Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am unable to install pdfshuffler in ubuntu 11.04. I am getting the following error,

karthick@Ubuntu-11.04:~$ sudo apt-get install pdfshuffler
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
pdfshuffler : Depends: python-poppler but it is not going to be installed
E: Broken packages

Update:

karthick@IT-Chennai:~$ sudo apt-get install -f
Reading package lists... Done
Building dependency tree       
Reading state information... Done
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

karthick@IT-Chennai:~$ sudo apt-get update
Hit http://in.archive.ubuntu.com maverick Release.gpg
Ign http://in.archive.ubuntu.com/ubuntu/ maverick/main Translation-en
Ign http://in.archive.ubuntu.com/ubuntu/ maverick/main Translation-en_IN
Hit http://extras.ubuntu.com maverick Release.gpg
Ign http://extras.ubuntu.com/ubuntu/ maverick/main Translation-en
Ign http://in.archive.ubuntu.com/ubuntu/ maverick/multiverse Translation-en
Ign http://in.archive.ubuntu.com/ubuntu/ maverick/multiverse Translation-en_IN
Ign http://in.archive.ubuntu.com/ubuntu/ maverick/restricted Translation-en
Ign http://in.archive.ubuntu.com/ubuntu/ maverick/restricted Translation-en_IN
Ign http://in.archive.ubuntu.com/ubuntu/ maverick/universe Translation-en
Ign http://in.archive.ubuntu.com/ubuntu/ maverick/universe Translation-en_IN
Ign http://extras.ubuntu.com/ubuntu/ maverick/main Translation-en_IN
Hit http://in.archive.ubuntu.com maverick Release
Hit http://extras.ubuntu.com maverick Release   
Hit http://in.archive.ubuntu.com maverick/main Sources
Hit http://extras.ubuntu.com maverick/main Sources
Hit http://in.archive.ubuntu.com maverick/restricted Sources
Hit http://extras.ubuntu.com maverick/main i386 Packages
Hit http://in.archive.ubuntu.com maverick/universe Sources  
Hit http://in.archive.ubuntu.com maverick/multiverse Sources
Hit http://in.archive.ubuntu.com maverick/main i386 Packages
Hit http://in.archive.ubuntu.com maverick/restricted i386 Packages
Hit http://in.archive.ubuntu.com maverick/universe i386 Packages
Hit http://in.archive.ubuntu.com maverick/multiverse i386 Packages
Reading package lists... Done

karthick@IT-Chennai:~$ sudo apt-get upgrade
Reading package lists... Done
Building dependency tree       
Reading state information... Done
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
share|improve this question
    
umm - your prompt says 11.04 but your sources.list says maverick (10.10)... which one are you using? Have you done a sudo apt-get dist-upgrade? –  fossfreedom Dec 10 '11 at 7:01
    
Just I have changed the source file to maverick and tried. –  karthick87 Dec 10 '11 at 7:08
add comment

1 Answer 1

up vote 1 down vote accepted

I have enabled the universe repository and executed these commands to install pdfshuffler. And now pdfshuffler is installed.

sudo apt-get update

sudo apt-get install pdfshuffler

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.