Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

So I was running remastsys to create my own Ubuntu distro and I left while it was running. When I came back it was hibernating and when I tried to wake it up it wouldn't do anything it just stayed a black screen. I restarted and even after doing that whenever I run remastersys my screen goes black and won't respond. How do I fix it?

share|improve this question
    
Have you checked if remastersys did create your respin? it might be trying to continue where it left off. –  Uri Herrera Dec 10 '11 at 3:08
    
Yes and it wan't made –  Jakehero Dec 10 '11 at 3:12
    
I think I'll try and reinstall it before I do anything else –  Jakehero Dec 10 '11 at 3:15
    
use apt-get purge instead of apt-get remove to erase the config files. –  Uri Herrera Dec 10 '11 at 3:18
add comment

closed as too localized by Tom Brossman, Eliah Kagan, jokerdino, Mitch, Anwar Shah Oct 4 '12 at 16:07

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer

up vote 2 down vote accepted

So I just had to reinstall it. Works fine now it made the iso and didn't go to a black screen.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.