Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've been trying to get this resolved for the last two days now; I've done a complete/clean reinstall of 11.10; I've tried reinstalling and uninstalling the nvidia drivers multiple ways (ie, using jockey, downloading from nvidia website, etc) but nothing has worked.

I get horrible performance from the 173 drivers (slow gnome-shell operation/animations, slow web browsing, file browsing, etc). When I "Activate" the nvidia-current drivers in jockey then reboot, I get great performance and everything runs smoothly, but the system goes into complete lockup after about a minute of use. everything on the display freezes/stops responding including the mouse and keyboard.

I have a bit of terminal knowledge, so feel free to throw some code, etc, at me or tell me to retrieve/post log file outputs....

My system is a Gateway P-6860FX with a 1.8GHz Dore2Duo, 4 gigs of DDR2 RAM and a nvidia 8800M GTS (512mb version). The problem has been present both times I installed 11.10 on this machine.

I have gotten 11.10 with gnome-shell running perfectly on my desktop which has a 3.3 GHz Core2Duo, 4 gigs of RAM, and a nvidia GTX 460.

share|improve this question
OUCH !!! What about the nouveau driver ? For the nvidia binary driver you may want to try the nvidia forums If you want to try to debug it, you can look at this page – bodhi.zazen Dec 10 '11 at 0:12
Yeah, OUCH is right! I've been a huge Ubuntu fan ever since 8.10 and I've never had anything like this happen before.... >.< I've come across that troubleshooting page before, but I'll have to take a more in-depth look at it, as well as that other link you posted -- thanks! – perspectiv Dec 10 '11 at 0:15
If it is any consolation, it is probably more kernel related then "ubuntu" related, hard to know sometimes with a close binary. – bodhi.zazen Dec 10 '11 at 0:19
And why are you even using 173? that's like a 3 year old driver... The new ones offer support for your card. – Uri Herrera Dec 10 '11 at 3:33
@ Uri; I'm only using 173 because the others don't work. – perspectiv Dec 10 '11 at 8:43
up vote 0 down vote accepted

I cannot comment, but this is just a comment:

I had similar problems with nVidia Corporation G98M [Quadro NVS 160M]: 100% CPU when logging in, etc

Everything was fine when I was using an upgraded 10.04 LTS. First I thought this was a problem due to upgrade but a fresh install did not help.

Now I worked around via blacklisting nouveau and intel_agp. Then stopping (light)gdm and installing nvidia drivers from the website directly (yes, I also installed normal gnome desktop).

Now its a bit ugly because I need to start ubuntu everytime via 'startx' from command line after stopping gdm again, but its not that bad as hibernate works :)

Not sure how I can make it working directly after logging in via gdm.

Update: This issue seems to be solved via

depmod -a && update-initramfs -u
share|improve this answer

This issue seems to be fixed with the latest kernel updates. I reinstalled Ubuntu, then updated and rebooted and everything is working smoothly now.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.