Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Got 11.10 recently and as usual wanted to make Skype video work by doing this

Well that used to work for my linux mint 11 installation but now it does not seem to work anymore.

Anyone else got this problem?

share|improve this question

closed as off topic by James Mar 1 '12 at 22:30

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

can you start the bash script file in a terminal and see if there is any output like "file not found"? – Michael K Dec 9 '11 at 13:25
fyi. just found this after having the same problem with skype. followed it for Mint 12 and it works... – Asken Dec 24 '11 at 21:49
Just tried running the file i created and i do get an error saying ERROR: object '/usr/lib/libv4l/' from LD_PRELOAD cannot be preloaded: ignored. – Jepzen Dec 26 '11 at 0:42
Linux Mint is off-topic, thanks! – James Mar 1 '12 at 22:30
It aint about Linux Mint, Im running Ubuntu 11.10 and the webcam didnt work. It is fixed as mentioned below – Jepzen Mar 6 '12 at 19:45
up vote 4 down vote accepted

Ahh in 11.10 the path is different

LD_PRELOAD=/usr/lib/i386-linux-gnu/libv4l/ skype

Now it works

share|improve this answer
LD_PRELOAD=/usr/lib/i386-linux-gnu/libv4l/ skype

Run the command from terminal window to launch Skype.

Any Webcam works.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.