Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I cant control my laptop screen brightness with Fn+F5/F6 keys and also with Brightness control tool in settings. I tried to edit xorg.conf file but it didn't work (after restart my ubuntu didn't boot!) System info: Ubuntu 11.10; VAIO F133FXB with NVIDIA 425M graphic card (updated).

Thanks.

share|improve this question
add comment

1 Answer

Try adding the following kernel options to your Grub defaults

gksudo gedit /etc/default/grub

Find the line GRUB_CMDLINE_LINUX_DEFAULT="quiet splash" and add the options

acpi_backlight=vendor acpi_osi=Linux

So the line looks like this:

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi_backlight=vendor acpi_osi=Linux"

Then update grub and reboot

sudo update-grub
sudo reboot
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.