Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I run Ubuntu Ocelotin italian language and since a week I get a strange error by Empathy: "Message did not receive a reply (timeout by message bus)" It seems that telepathy cannot contact the account manager,. As said, Empathy starts but the most important part of it, the account manager, doesn't. I tried to purge Empathy and Telepathy, to disable its repository with Ubuntu Tweak, but without results. What do I have to do, I need to use Empathy ! Greetings, Francesco

share|improve this question
    
even if I launch it from terminal I obtain the following: folks-DEBUG: individual-aggregator.vala:305: Setting primary store IDs to defaults. folks-DEBUG: individual-aggregator.vala:333: Primary store IDs are 'eds' and 'system'. folks-WARNING **: Error preparing Backend 'telepathy': Message did not receive a reply (timeout by message bus) –  user37155 Dec 8 '11 at 22:24
    
I still couldn't solve it. It works on another computer, but it doesn't on my pc. –  user37155 Dec 10 '11 at 19:02
    
It seems to affect Ubuntu 12.04 too: may it dipend from dbus: osdir.com/ml/ubuntu-telepathy/2011-11/msg00229.html –  user37155 Dec 10 '11 at 22:02
    
This question appears to be abandoned, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. :) –  Ringtail Feb 26 '12 at 5:32

2 Answers 2

Temporary workaround:

killall -9 empathy
killall -9 /usr/lib/telepathy/mission-control-5

Then restart Empathy. It should work until it breaks again.

share|improve this answer

I received the same message, but only if empathy is a start up application. If you deactivate empathy from starting at start up and activate it manually the problem seemed to go away. My feeling is that empathy is starting prior to telepathy being ready to accept its request.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.