Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I really can't find anything that can solve my problem. Here it is:

I tried to install 11.10 32bits on my Dell Studio Hybrid from CD, but I would directly get a blank screen and my screen would turn off. So I found on the Internet the "Nomodeset" solution (shift, then F6) that let me install the OS.

After installing, of course, same problem after the first purple screen: just black, screen turns off. I used Grub again to use the safe mode, chose in the menu "resume to boot normally" and it went fine, I could use my desktop and do the updates, but problems remain:

  • I can't boot without using the safe mode;

  • My pointer flickers every time I go over a button or something;

  • And my display is stretched and ugly (can't fix it in "display").

I really can't use Ubuntu like this. Could anyone at least explain to me what the problem is, and maybe help me to have a usable computer?

For info, the only proprietary driver available is for my bluetooth card, and this is my configuration:

Processor: Intel® Core™2 Duo CPU T6400 @ 2.00GHz × 2

Graphics: VESA : Intel(r)GM965/PM965/GL960 Graphics

2.9 Gio memory

share|improve this question
add comment

1 Answer 1

You also need to enable nomodeset for your system installation now that you have completed the install from live CD.

Follow the steps in the answer by coldfish in How to set nomodeset for installation? to make the changes permanent.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.