Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

after updating to Ubuntu 11.10, my system doesn´t accept letters with accents- For example if i want to wrote "á" it ends like "´a". But if i logon with guest account this problem doesn´t exist. Is it possible to copy any configuration file from guest account to my account? Any other idea? Thanks

share|improve this question
    
have you check your keyboard language? –  Engels Peralta Dec 8 '11 at 16:16

1 Answer 1

This sounds like you have selected the wrong keyboard layout on your user account. To change this go to System Settings and select the Keyboard option.

Here select Layout Settings In this window click the + button in the bottom left to add a new keyboard layout

enter image description here

Select the language that relates to your keyboard (if you can preview the keyboard layout by clicking the Preview button to make sure it is the correct layout).

enter image description here

After you have selected the correct keyboard delete the incorrect keyboard from the list by highlighting it and clicking the - button.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.