Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Attempting to put Ubuntu 11.10 on my new PC (Alienware Aurora R3) and installation fails despite how I attempt to install. Have tried three ways:

  • installing from Win7 with Wubi
  • installing from cd
  • booting into "demo" version

Installing from Wubi leads to it getting stuck at a purple screen (with two small icons at bottom), after rebooting it stops at the same point as attempts to do a "real" install. I've tried leaving it here for hours and it's definitely stuck/stopped at this point. Which seem to be modprobe related as seen by the last two lines here:

share|improve this question

closed as too localized by Luis Alvarado Mar 14 '13 at 16:05

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center. If this question can be reworded to fit the rules in the help center, please edit the question.

And what will happen if you unplug your mouse usb dongle? –  Andrejs Cainikovs Dec 7 '11 at 20:17
Removing the mouse dongle resulted in a slightly different error but stopping at about the same point, I also have a Logitech wireless keyboard so I replaced that and tried again using the standard [wired] keyboard and mouse that came with the PC and resulted in this: ubuntuone.com/1cu3bTWokwtYJXLycvr0dF –  Exupery Dec 7 '11 at 21:40
Resolved. A friend suggested using the LTS version and that was able to complete the install process just fine. –  Exupery Dec 8 '11 at 1:55