Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I used to go to "System >> Preferences >> Appearance >> Interface", but I can't find that tab on Lucid or Maverick.

share|improve this question
add comment

2 Answers 2

up vote 5 down vote accepted

The gconf key is /desktop/gnome/interface/menus_have_icons.

Note: I don't particularly endorse setting it to "True" in the long run. See Andreas Nilsson's post and the discussion in the related bug for the rationale behind setting it to "False" by default.

share|improve this answer
    
Thanks. That worked. Why you don't endorse that? –  lovinglinux Oct 20 '10 at 23:45
1  
I've edited my post include links to relevant discussion. Basically, determining which items should have icons should be a per-application design task to be guided by a set of guidelines; not something to be handled with a global variable. –  mgunes Oct 20 '10 at 23:52
    
Thanks. There must be an issue with Firefox on Gnome then, because it doesn't show my extension icons by default. I have helped many users with similar problems before, but I thought it was a Gnome settings issue. –  lovinglinux Oct 20 '10 at 23:58
add comment

You could also use Ubuntu Tweak. They have an option for that, among many other things. It also allows you to put icons in buttons.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.