Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
How do I disable the guest session?

I gave my daughter's user account on Ubuntu 11.10 a password that only I know so that I could control her use of the computer if needed. She just logs in to the "Other" account on the log in page, defeating all my use of a password that only I know. Can anyone help with this problem? Is there any way to delete the "Other" account? Thanks in advance for any help.

share|improve this question

marked as duplicate by Jorge Castro, bodhi.zazen, jokerdino, con-f-use, Mitch Aug 20 '12 at 7:11

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
You mean to say guest account? If yest, this follow this thread -askubuntu.com/questions/62564/… –  Amey Jah Dec 6 '11 at 16:47
    
Hello, Sharon. Welcome to askubuntu.com. The question pointed by @AmeyJah should be the solution for your question, please drop a comment if that is true so this question can be flagged as a duplicate. –  Bruno Pereira Dec 6 '11 at 17:30
    
It was asked and answered before (see link below): askubuntu.com/questions/62564/… –  den4uk Dec 6 '11 at 20:41

1 Answer 1

I am assuming you mean you want to disable the guest account on your computer. You can do this by opening a terminal and typing sudo gedit /etc/lightdm/lightdm.conf. A gedit(text editor) window will open. Find the portion of the document that starts with [SeatDefaults]. Find the line allow-guest and change it to allow-guest=false. Click save in gedit and close the terminal, then restart the computer. The guest option will no longer be at the login screen.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.