Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a problem with my microphone. I want to record sound with my external microphone, but it picks up sound from built-in laptop microphone too, and it makes noise. my input settings only shows option for analog michrophone(ext. and built-in mic)and analog line-in(from built-in mic). what should i do to make the input only from the external mic, instead of two mics?

share|improve this question

1 Answer 1

I had the same problem, and found that Unity is a bit tricky, because were not used to see the drop down menu at the bottom of the hardware tab.

Anyway, step 1: Click the speaker icon. Select sound settings. Select "sound".

Plan A: Select tab "hardware" select the internal microphone. In the drop down menu underneath it, select "off".

Plan B: Select tab "hardware" select the internal microphone. Select tab input and mark the microphone as "mute".

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.