Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have Lucida Sans Typewriter font installed in my KDE and I can easily use it as text font in my Eclipse. However, this font isn't shown in monospaced fonts list when I am selecting a font for Konsole or in systemsettings.

It is possible, of course, to edit ~/.kde/share/apps/konsole/Shell.profile and ~/.kde/share/config/kdeglobals, but is there another way? By the way, why the system does not recognize Lucida Sans Typewriter as monospaced font?

Thanks.

share|improve this question
add comment

1 Answer

How did you install the font ?

Here:

Donwloading the Lucida Sans Typewriter Regular font file (LTYPE.TTF) from the net.

System Settings > System Administration: Font Installer; Add.

The Lucinda Sans Typewriter is under the Personal Fonts.

enter image description here

And it is available for the Konsole.

enter image description here

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.