Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Does Ubuntu One have problems with special characters in the path?

C:\Documents and Settings\René\Ubuntu One

This path seems to cause immediate problems. It can't sync and when I try to add a directory, it crashes. A window pops up saying:

UnicodeDecodeError
'ascii'
'c:\\Documents and Settings\\Ren\xe9'
29
30
'ordinal not in range(128)'

I'm working with Windows XP, SP3. I downloaded (I hope) the latest version of U1: 2.0.2. I see in the dashboard the path: C:\Documents and Settings\René\Ubuntu One As soon as I click on add folder the pop up appears.

share|improve this question

closed as off topic by Stefano Palazzo Jan 27 '12 at 10:57

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Description seems you have installed it on Windows, Because windows version is not very stable yet It would be advisable to provide version of Windows, Version of UbuntuOne and content of file itself (If possible). I tried adding special character file in Ubuntu and it worked with no problems. I had issues with Windows version -- never got it working but it was when they released alpha version for Windows –  wisemonkey Dec 5 '11 at 18:40
    
Via Jacob Johan Edward, this appears to be a bug in Ubuntu One. –  Stefano Palazzo Jan 27 '12 at 10:57
add comment