Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I don't have very good eyes. So I use a huge monitor. To get a sharp picture I use it in it's original resolution 1920 x 1200. THen I change the size of all fonts to about at least 150% the original size.

THis gives me all kinds of problems that really annoy me. Obviously some dialog boxes don't scale with it like they used to with classic gnome. Lots of lists and menues have fixed dimensions also it seems. Looks awful. Still my best chance of working with it. But when I apply any theme the top panel of gnome 3.2 doesn't scale at all. THe fonts stay tiny, the panel menues also. (as the tabs in chrome do!)

How can I apply a theme to full effect so that the gnome panel scales with the font size I set within the system settings?

share|improve this question
add comment

1 Answer

up vote 1 down vote accepted

Download "Gnome-tweak" from the Ubuntu Software Center. If you don't add the launcher during the installation you can find it in the dash by typing "advanced settings". Once you open gnome-tweak the rest should be self-explanatory.

share|improve this answer
    
Sry, but I don't understand your answer! I have gnome-tweak installed and there is no setting for the size of panel fonts. Correct me if I am wrong. Further: gnome-tweak is one of the applications I mentioned that become unusable when using oversized fonts. The apps window has a fixed size so a lot of buttons get pushed out of view with font-sizes above 14px. If you know how to change this plz let me know. I really appreciate your effort but it would be more useful if you tested your answer before posting. Otherwise it's a waste of time for you and for me. thx anyway, piedro –  piedro Dec 5 '11 at 23:48
1  
Despite your assumption this worked fine for me. Perhaps I didn't realize how large you needed your fonts. But when I opened up my gnome-tweak and changed the "default font" - the first option under "Fonts" - I only moved it up to 14. As soon as I saw my panel fonts go to that size (yes, the panel fonts) I assumed it was big enough. You could also use the zoom function with compiz settings manager or or with "Universal Access" out-of-the-box. Thanks for being gracious in your response to those who are trying to help you. –  jwdinkc Dec 6 '11 at 17:08
    
Hello jwdinkc! On your remark, I wasn't that sure anymore and double checked again and found the following: When changing the font size via the pixel number (even the default one!) I get no effect at all on the panel font size. But when using the slider you are completely right: the panel font does scale as it should AND many of the dialog windows I had problems with scale with the font! The panel itself scales not for all the themes I tried but at least I can now choose a theme and scale it to an extent that it becomes readable. –  piedro Dec 7 '11 at 16:49
    
When using the scale slider before my system was freezing every single time but now it happened only once and the changes stayed when I logged in after a system reboot. I apologize for being frustrated in my first comment: But your answer really seemed not to help at all. I am glad to find out that I was wrong and I am indeed very grateful for your help! thx! –  piedro Dec 7 '11 at 16:54
    
Glad I could help. I understand being frustrated. Don't worry about it. Now if anyone has the same issue they can look here and know to use the SLIDER for the font size in gnome-tweak. We did good. –  jwdinkc Dec 7 '11 at 17:35
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.