Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've been using 11.10 32-bit for a while, and found some spare DIMMs lying around. I put them in my machine and it detected them fine, but obviously 32-bit Ubuntu couldn't.

Rather than re-install I tried to use the PAE kernel but this toasted my machine.

So I decided to just go ahead and install 64-bit version. Trouble is the LiveCD (or USB) won't boot. It loads the desktop and mouse icon before taking me to a high-res text screen that says:

Stopping System V runlevel compatibility [ OK ]

It then hangs here.

If I use the 32-bit version it loads the desktop fine!

What can I do?

My Hardware:

  • Asus P5Q Pro
  • Intel Core 2 Quad Q6600 @ 2.40GHz x4
  • GeForce 9600GT
  • 4x 1GB DDR2 RAM Modules
share|improve this question
I have a similar hardware except for my video card ( it's an ATI ) and all runs just fine with several Ubuntu versions, both 32 and 64 bit, i can suggest to re-download the iso and check for MD5 hashing checksum – Micro Dec 5 '11 at 12:43
I checked the MDS checksums on both the files I downloaded and they are correct... – neildeadman Dec 5 '11 at 13:54
I just tried the Alternate AMD64 iso (checked MD5 again and OK) and it fails too :( - Maybe I'll have to try and old installer and upgrade! – neildeadman Dec 5 '11 at 14:18
really strange, probably it's a bug, i don't know what to say, try to boot an image from this iso files – Micro Dec 5 '11 at 14:32
up vote 1 down vote accepted

At the menu when booting, I selected Memory Test and immediately, it showed error after error for one of my modules (thankfully the smallest one, only 1GB).

Removed it and the LiveCD/USB boot first time without a hitch!

If you have a similar issue... try testing the memory too!

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.