Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have an ati eah4350 adapter and the latest Ubuntu 11.10. I connected the adapter using HDMI and i didn't have sound. So i installed fglrx using the readme from their site.

Now i have sound but the picture isn't smooth in videos as it was before installing the fglrx.

How can it be repaired? Thanks

share|improve this question
    
What version of the fglrx drivers did you install? –  Bruno Pereira Dec 5 '11 at 11:23
    
latest from the ATI website –  peroxide Dec 5 '11 at 14:54
    
does it also happen if you are running Unity2D? –  Bruno Pereira Dec 5 '11 at 15:05
    
im running xfce, i'll try to do it thanks –  peroxide Dec 5 '11 at 15:10

1 Answer 1

up vote 0 down vote accepted

Remove and disable every radeon and fglrx packages from the official repository, just follow the instrunctions at this page http://wiki.cchtml.com/index.php/Main_Page and everything will run fine.

The HDMI audio bridge it's not automatically activated and you have to switch between your audio output devices using the "Audio Settings" menu under the volume control on the system bar. It's also probably useful for you to know that under the "gear icon" ( the one on the upper right corner ) there is a shortcut for the displays management.

share|improve this answer
    
thats what i've done but i still get a picture that is not smooth, from some reason the video before is better –  peroxide Dec 5 '11 at 15:09
    
read the part about the issues wiki.cchtml.com/index.php/… take a special look at the tearing section. –  Micro Dec 5 '11 at 15:13

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.