Sign up ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

I've been using Ubuntu 11.10 (fresh install) for a month on a Asus N43SL.

Mouse pointer has gone haywire this morning. It had been working fine before except for the occasional freeze which was usually fixed by the following:

rmmod psmouse
modprobe psmouse

But, this hasn't been working this time. Totally lost trackpad function an hour ago. Connected USB mouse but the cursor is still jumpy.

I installed Synaptiks Touchpad manager and the problem went away for about 30 minutes (no reboot).

I am currently using the "disable touchpad automatically when usb mouse is plugged in" option in Synaptiks. The mouse cursor is not jumpy as when mouse is plugged in but as soon as mouse is unplugged and touchpad is active; mouse cursor goes haywire.

So, the question is how to prevent the mouse pointer from going haywire?

share|improve this question

closed as too localized by Eliah Kagan, Ringtail, hbdgaf, RolandiXor, Jorge Castro Dec 31 '12 at 4:38

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

Can you try a rmmod psmouse and after that a modprobe psmouse proto=bare and let us know if you still have a problem? –  nitstorm Mar 1 '12 at 5:30
This question appears to be abandoned, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. This is to help with the Ask Ubuntu Clean Up. If you feel this question is not abandoned, please flag the question explaining that. :) –  Seth Dec 31 '12 at 1:38

Browse other questions tagged or ask your own question.