Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Whenever I try to play a video or song, on YouTube or using Banshee, the media plays as if it's in fast forward. Everything ran fine, videos and songs played normal, all hardware worked fine, and then suddenly tonight it started doing this fast forward thing. I'm running Ubuntu 11.10 64-bit on my HP Pavillion Dv7-4285dx, no modifications to my hardware or software.

share|improve this question
add comment

2 Answers

up vote 5 down vote accepted

Check if your speakers are working. You can test this from System Settings / Sound / Hardware tab.

I had the same problem this morning. The reason this happened for me - I changed the device for sound output from analog to HDMI while fiddling with the sound settings last night. You can check the device you are using from System Settings / Sound / Output tab.

share|improve this answer
    
Yes I forgot to follow up on this a while ago. I had to switch from ATI Manhattan HDMI to Internal Analog. All media, including Flash videos and mp3 files, now play normally. Thanks Preetam! –  Robert Dec 20 '11 at 15:21
    
This answer would be wondrously helpful, excepting the fact that there IS NO "hardware tab". Using Ubuntu 12.04, and I see "Output", "Input", Sound Effects", and "Applications". Is there somewhere else we can find the settings for Sound hardware? Or is it this: On the main dialogue screen for sound settings, I have options for "LFE on Separate Mono Output/ No Amplifier Built-in Audio" and "LFE on Separate Mono Output/ Amplifier Built-in Audio" It seems to make no difference which of these is selected. Thanks! –  user78241 Jul 20 '12 at 14:50
add comment

Easy. Go to System Settings / Sound / Hardware tab. In the Hardware tab, select your HDMI device and in the 'Profile' combo box below, select off. It should default back to your Internal Audio device instantly at this point. Problem solved.

share|improve this answer
add comment

protected by Community Nov 17 '12 at 10:39

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.