Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

UbuntuOne worked and all my folders were synced (~8 GB). Currently UbuntuOne shows only 4.7GB synced.

Then I had to re-install Ubuntu from scratch (11.10). Since then I cannot mark folders as "Synchronize this Folder". I Right-click on my folder in my home folder and choose "UbuntoOne > Synchronize this folder". But it does not do anything. It does not show any of the sync status available "Not synchronized" "Synchronizing" "Synchronized" nor the correspondent symbols either after that. I tried on several folders and .

share|improve this question
add comment

1 Answer 1

I have exactly the same problem. I managed to by pass that by cutting everything and pasting it in an other folder and do the opposite manipulation. Then it synchronises. But that would be cool to not have to do that

share|improve this answer
    
Thanks, it worked! It seems that Ubuntu One have somewhat like a "Filewatcher event" and start syncing only when a file is created / modified. –  Pisu Feb 12 '12 at 22:46
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.