Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I start my Ubuntu 11.10, no login sound is heard. All the settings are the normal and I can hear the audio but no log in sound on startup. What to do?

share|improve this question

There are some reasons :

  • The sound may be muted or has been set to zero value.

    For this, check the right most corner and click on the sound icon and raise your sound volume.

  • The login sound could be disabled from the Startup applications. It can be found in right most corner of your screen from where you logout.

    For this, verify that a check sign is there on Gnome login sound.

  • Or if you changed something accidentally and don't know what you changed.

    Then use this method:

    Install dconf-tools Install dconf-tools from software-center and then open it.

    Go to org/ gnome/desktop/application/sound and then point your cursor to event-sounds. On the bottom of dconf editor, there is to set to default option, click on it and log out and login from your account.

share|improve this answer

Click the power button at the top-right of the screen and select Startup Applications. Scroll down the list and make sure that GNOME Login Sound is enabled.

That's the method I use to disable the login sound anyway.

share|improve this answer
This setting is hidden by default in 11.10, see here for how to access it again: Also, @arun most people are happy to have it disabled, sorry I can't help you turn it back on... – Tom Brossman Dec 4 '11 at 12:05

Have you tried at the login screen, on the top right corner: is the sound icon on mute? It happened to me that it was on mute and I couldn't hear the welcome sound (or login sound)

share|improve this answer

Also you can try this. Run this command on terminal:

sudo cp /usr/share/sounds/ubuntu/stereo/* /usr/share/sounds/
share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.