Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

So I just installed 10.04 onto my Toshiba L745D-S4220 laptop. I installed it with a wired connection and it installed fine, but noticibly never asked for any internet connection settings when I installed. So I restart, and there is no connection, even though it is plugged into ethernet and I know that there are many strong wifis around the area. I tried ifconfig -a, it sees the ethernet connection. I tried iwconfig and it says that there are no connections available. It seems that there are no drivers that installed for connecting up to any sort of internet. Help!

share|improve this question
    
Please look at this Q&A and add to your question some of the suggested hardware details and logs so that we can help you with your issue. askubuntu.com/questions/14008/… –  fossfreedom Dec 3 '11 at 23:28
add comment

1 Answer

Ubuntu 10.04

From LaunchPad

The simplest way to get it working is here :

sudo add-apt-repository ppa:lexical/hwe-wireless
sudo apt-get update
sudo apt-get install rtl8192ce-dkms

The other option would be to upgrade to 11.10 (Oneiric)

This is because the necessary drive is included in the Oneiric (3.0.0) kernel.

See this bug report

share|improve this answer
    
You'll be able to add comments I think when you've earned 50+ rep - you are half-way there - just need three more upvotes... just lookout for questions that have enough information that you can give a definitive answer to. –  fossfreedom Dec 3 '11 at 23:42
    
yeah sure. pastebinned pastebin.com/nJTBckTR –  user36518 Dec 4 '11 at 17:29
    
Thank you , with that information I think you have a few options. –  bodhi.zazen Dec 5 '11 at 4:02
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.