Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed Ubuntu 11.10 and i like it but Gnome 3 slows my pc too much so i'm trying to use the Gnome-fallback which is a bit faster.

So far everything works like Gnome 2 except that the Application menus are not showing in any application nor even Nautilus and i hope there's a way to fix this.

My Home Folder. No Menus are there Sorry for my bad English.

share|improve this question
    
Possibly this Q&A is your issue? askubuntu.com/questions/73482/… –  fossfreedom Dec 3 '11 at 21:51
    
@fossfreedom i dont have appmenu installed –  eslambasha Dec 3 '11 at 21:56
    
ok - add what you have just tried into your question. –  fossfreedom Dec 3 '11 at 21:57

1 Answer 1

up vote 2 down vote accepted

Okay, so after alot of searching and trying i found a solution to show the hidden application menus in my system.

Please Note: The original gnome-shell, without being tweaked, does not have this issue.

The issue mainly is caused by GlobalMenu which appears to be Not Supported under the Gnome3-fallback mode just yet.

So what I did was Disabling the GlobalMenu and got my Application menus back once again, and here's how i did it:

First, we need dconf-editor so we're going to install dconf-tools

sudo apt-get install dconf-tools

after installing, Press ALT+F2 and Type dconf-editor and press Enter.

now navigate to org/globalmenu and uncheck enabled.

You may either log out and log back in or restart your system and the Application menus will be ready to be used once again.

enter image description here

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.