Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Whenever I install LyX using sudo apt-get install lyx, then I find packages like texlive-fonts-recommended-doc,texlive-latex-base-doc,texlive-latex-extra-doc, etc. among the dependencies. Some of these files are huge (texlive-latex-extra-doc is 190MB), and they all seem to be documentation files.

Do I really need to install these for using LyX? If not, then how do i avoid it?

share|improve this question

1 Answer 1

up vote 2 down vote accepted

They should be only Recommended packages, so that you can avoid to install them by issuing in the first place the command

sudo apt-get --no-install-recommends install lyx
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.