Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My 11.10 install from live cd onto lenovo thinkpad (refurbished) got almost all the way through (I'd picked 'install' not 'try'), then it told me the installer crashed and suggested solutions. The dialog box then popped up over and over again until finally I shut the power off. I have no other operating system installed so options are limited.

What happens now: I put in the cd, press power, computer powers up, the screen is black, eventually with a flashing cursor top left (sometimes shows the thinkpad splash screen for a few seconds first). This does not change no matter how long I wait. If I power up and press F12 for BIOS and select boot from CD, still nothing happens.

I have tried:

  • making sure laptop is cool
  • checking hardware requirements - IBM 2.2GHZ, 2048MB, 100GB. I am not sure about the graphics card but I am guessing Nvidia Quadro NVS 140M (NVIDIA NB8M-GS) or Quadro FX 570M (NVIDIA NB8P-GL)
  • burning a new cd and trying it on another laptop (cd worked fine)
  • made sure it is the 32bit iso
  • installing from a USB stick
  • burning alt-install cds for 11.10 and 10.03
  • an 8.04 livecd from the library
  • changing out the dvd/cd drive for an identical one in my old thinkpad (not 100% sure that drive is ok either though, because that laptop is not working either. I think that's a graphics or screen issue though)
  • installing Debian 'netinst' just so I can get in there, but the exact same thing happens - black screen, white cursor.

I am a new ubuntu user. I have been getting very good help on ubuntu forums, but time is running out - I will only have this borrowed computer for a little while longer, so I am asking here to - more heads the better!

Thank you so much for reading this far.

share|improve this question
    
I don't know if it is relevant, but a lot of T410 users are having boot problems after sleep and this is with W7. The graphics driver seems to be the common theme (Nvidia NVS3100M) so maybe this is where your issues are happening too? –  user61311 May 7 '12 at 12:58

1 Answer 1

try this

  1. when you start computer press F3 (if i'm not wrong) to get a list of bootable device. Choose your dvd divice from the menu. If you get this on this time choose try and see if it works out. If not F3, there must be a key that bring you to the list of bootable device try Esc, del, F8 also.

PS: F9 will update/reflash your bios.

share|improve this answer
    
Yes, I can get into the boot menu no problem but it doesn't make any difference. –  Samantha Dec 3 '11 at 1:10
    
we ran out of option isn't it. So now down to one of these two option. 1. reflash bios and see this resolve. 2. Take out your hard disk use it as a secondary disk in another PC and format the disk. Than put the hard disk back in your original PC and run ubuntu setup again. –  skumara Dec 3 '11 at 1:20
    
Phew . . . okay I can do this (computer hardware neophyte). This hard drive should have nothing at all on it except this botched ubuntu installation. So, I remove it from my laptop, then what? Okay no I can't do that... I could learn and do it over a few days, which I don't have, but I don't have a computer that I could risk messing up in the process. –  Samantha Dec 3 '11 at 1:55
    
F9 didn't do anything. I don't know if it should have shown me a menu or any text or anything. –  Samantha Dec 3 '11 at 2:05

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.