Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am having a problem installing ubuntu 11, after booting from my usb flash I get an error saing "failed to partition: /cdrom", if I press continue the instalation gets stuck in detecting system files, I tried to boot from a cd rom but the problem persists.

Is this a common error? Any solution?

share|improve this question
I think we'll need a bit more information. How did you create the bootable USB drive? And does it at least start with some Ubuntu stuff, like a screen giving you installation options? And still at the beginning, does your computer's BIOS allow you to boot from a USB drive? – Kelley Dec 2 '11 at 22:43
Also: How much do you know about partitioning disks, and what partitions have what installed (use the 'gparted' program on a live CD to find out)? – Barbarrosa Dec 3 '11 at 3:01
This sounds like another instance that could be solved by: – matt2000 Nov 17 '13 at 21:31

Did you use the normal/recommended tools to make the Ubuntu install usb? It's just a hunch, but have you tried installing Ubuntu from a CD?

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.