Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed the Atlantis transparent cube plug in and now all i have on my screen are folders and fish. I cant open a terminal with ctr alt T and i cant open the run dialogue box with alt F2. I also cant get ctr alt F1 to do what i need (unity --reset). I have tried everything that i can think of and nothing is working. I have been using the computer in guest mode but i cant do this forever, at least i hope not.

share|improve this question
    
Isn't Ctl+Alt+F1 dedicated to "Switch to virtual terminal #1"? Did that work before installing Atlantis? –  jpaugh Dec 2 '11 at 19:52
    
You may be able to open ccsm by loging in to a virtual terminal and typing the command "DISPLAY=':0.0' ccsm" and then switching back to the GUI with Ctl+Alt+F7. –  jpaugh Dec 2 '11 at 19:57

3 Answers 3

You have to delete your compiz config file.

Open a virtual console:

ctrl+alt+F1

stop the login manager:

sudo stop lightdm

delete your compiz settings:

rm -rf .config/compiz-1/

start lightdm

sudo start lightdm

log into ubuntu again.

share|improve this answer

If your aim is to open ccsm then simply open a folder on your Desktop & browse to /usr/share/applications.

Double left click on the Compizconfig Settings Manager icon.

If in similar with no folders on the Desktop then right click > create one, ect.

share|improve this answer

If you have another DE such as gnome shell you can configure compiz(by pressing reset button in preferences) from it and re-log to Unity read this also.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.