Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

this is an FAQ on the website for Evince but without any answer. I searched gconf but with no luck. Even on a per document basis, Evince won't remember this setting! I want it to be off. Any help on this?

share|improve this question
up vote 12 down vote accepted

Open a multi page document and disable it in

View / Continuous

Then try

Edit / Save current settings as default

If that still doesn't do it, you need to install dconf Editor and find the settings below, in

org / gnome / evince / default

I un-checked 'continuous' and it seems to work. I tested a few different PDFs and most worked as expected, without continuous mode. A couple did, but this may be because I had used the first method when changing something else.

Try it and comment again if it still doesn't solve it for you.

dconf-Editor config

share|improve this answer
This doesn't work. I've done this, but when opening a new pdf, "continous" is checked again. – math Dec 2 '11 at 17:22
Bummer, it's marked as a 'fixed' bug here on Launchpad: and here on Maybe file another bug? I wasn't aware of this 'continuous mode' option before but I like it better, hope it gets fixed again. – Tom Brossman Dec 2 '11 at 20:44
Great the dconf-editor (in dconf-tools package) approach is working. Thanks! Can you remove the lines before your edit? I think if you say something to Bug in the answer and provide this workaround, the answer would be best possible so far. :D – math Dec 14 '11 at 16:35
Done, have a look. I'll leave my comment above because it links back to the bug reports. Thanks for making me aware of this, browsing PDFs is now much faster! – Tom Brossman Dec 14 '11 at 16:42
sadly the custom settings ignore is a known bug in evince, still persistent. I'm on Ubuntu Gnome 3.13 on 08/2014 and this behaviour isn't fixed yet. I changed my default document viewer, since it's a 5 years old bug. – Rho Aug 12 '14 at 10:17

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.