Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.
Selecting previously deselected package granola.

(Reading database ... 183125 files and directories currently installed.) Unpacking granola (from .../granola_4.0.3-0oneiric1_i386.deb) ... Processing triggers for ureadahead ... Processing triggers for man-db ... Setting up granola (4.0.3-0oneiric1) ... Removing any system startup links for /etc/init.d/ondemand ... * Starting Granola granola [fail]

sudo apt-get install granola-gui

Reading package lists... Done Building dependency tree
Reading state information... Done E: Unable to locate package granola-gui

on the website it says it's compatible with 11.10 http://grano.la/support/linux_install.php?download&os=linux#repoconfig

anyone solved the problem?

share|improve this question

closed as too localized by fossfreedom Mar 17 '12 at 22:16

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
For some reason, that package is not available to oneiric. I tried using the natty version, but it complains of missing dependencies (needs python2.7-gtk2 but the only package in repo is python-gtk2). So probably the best choice is to install it manually... –  Salem Dec 2 '11 at 17:38
    
This question appears to be abandoned, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. :) –  Ringtail Feb 26 '12 at 21:51

Browse other questions tagged or ask your own question.