Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I plugged a Skyr@cer Pro PCI 154 into a Ubuntu Server 10.04 LTS and tried to boot. It won't get further that launching AppArmor, sometimes even not that far. Without the network card, everything works just fine.

Is there anything I need to do prior to installing new hardware? Please note that I have no access to the graphical interface.

share|improve this question
    
This is likely a hardware conflict. You need to review what interrupt, IRQ, and RAM settings are in use without (and with) this card installed. You should be able to find this out in advanced BIOS settings. Please also provide more details about server hardware (board, CPU, RAM). –  david6 Dec 2 '11 at 20:33

1 Answer 1

Have you tried booting into a Single User mode to see what driver Ubuntu is trying to load for this card?

From GRUB Screen: Select Kernel press 'e' to edit and append single to the line

Once in the single user mode run:

lspci -vvv

and post the output. Based on what I can see about this card the driver for it should be the Windows one using ndiswrapper but based on the CHIP on the card UBUNTU may try to select something else and that may be causing some problems.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.