Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am using Ubuntu 11.10 Unity and I am getting more and more convinced by the concept of unity. My launcher is set to hide when covered by a window and to show up when the mouse pointer hid the left.

However, once in a while when my mouse pointer hits the left nothing happens. Tipping two times the super button (unfortunately) displaying a windows logo the launcher is back to work. Any way to solve the problem or to hunt down the issue? I tried all possible settings in dconf editor, compiz config manager and whatsoever.

share|improve this question
add comment

2 Answers 2

Since you have compiz config try changing the behavior.

CompizConfig Settings Manager> choose Ubuntu Unity Plugin> under Behaviour Tab choose Edge Reveal Timeout to 1 . Change Hide Launcher to Autohide.

share|improve this answer
add comment

Use CompizConfig and make sure your KDE compatibility plugin is enabled.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.