Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My old webcam failed to work under Ubuntu 11.10 so I upgraded and bought a brand new Logitech C60 webcam that worked perfectly... Now after installing the 3.2.0.2 kernel it no longer works, the cam is detected, lsusb command see's it there but it will not funtion (black screens)... It worked fine under 3.0.0.12 and 3.1.0.0 but not 3.2.0.2... any ideas why ??

share|improve this question
    
This question should instead be filed as a bug report, and as such is off-topic, thanks! Instructions here. –  Bruno Pereira Mar 7 '12 at 23:51
add comment

closed as off topic by Bruno Pereira Mar 7 '12 at 23:51

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

Browse other questions tagged or ask your own question.