Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

So, just recently my computer has not been connecting to the internet. It had been working before but it just went off one day in the middle of use.

I've gone into the network setting and made sure everything is in the correct place, with airplane mode off and wireless ticked on, but wireless ticks back off immediately.

I've tried the lshw -C network command and see that the *-network DISABLED is the wireless network, but when I use sudo ifconfig wlan1 (The logical name under said entry) up, I get the error wlan0: ERROR while getting interface flags: No such device.

I have not removed anything nor only been connected to an ethernet connection. Does anyone have a next step?

share|improve this question

closed as too localized by Eliah Kagan, Luis Alvarado, belacq, Javier Rivera, hhlp Jan 3 '13 at 10:17

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
What is the output from: sudo lshw -C network and iwconfig? –  david6 Dec 2 '11 at 20:59
2  
This question appears to be abandoned. Unaccepted answer or unanswered, could you perhaps add more detail to your question? If this question no longer applies then you can either delete it or answer it yourself if you've solved the problem. Flagged for deletion. Thanks! –  Ringtail Jan 3 '13 at 5:08

Browse other questions tagged or ask your own question.