Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed cpufreq indicator from the ppa:artfwo/ppa repository. The cpufreq started and I see it by system monitor but I can't see him in system tray. What can I do to fix it?

share|improve this question

closed as not constructive by jrg, jokerdino, Marco Ceppi Jan 25 '12 at 23:36

As it currently stands, this question is not a good fit for our Q&A format. We expect answers to be supported by facts, references, or expertise, but this question will likely solicit debate, arguments, polling, or extended discussion. If you feel that this question can be improved and possibly reopened, visit the help center for guidance.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Do you mean in the indicator area - or are you talking about the gnome-shell system tray? –  fossfreedom Dec 1 '11 at 13:01
    
@fossfreedom Yes. I mean the indicator area. Sorry. –  falcon Dec 4 '11 at 10:01
    
Can you confirm that you actually installed the correct package? sudo apt-get install indicator-cpufreq - what errors if any do you get if you run indicator-cpufreq from the command line? –  fossfreedom Dec 4 '11 at 19:01
1  
Thank you. I solved this problem. This was a bug with the Faenza icon theme. bugs.launchpad.net/indicator-cpufreq/+bug/772084 –  falcon Dec 5 '11 at 12:22
    
This is a bug as @falcon stated. –  jrg Jan 25 '12 at 2:07

1 Answer 1

An example from my machine, you can add/remove things from or to it. Terminal: gsettings set com.canonical.Unity.Panel systray-whitelist "['JavaEmbeddedFrame', 'Mumble', 'Wine', 'parcellite', 'Skype', 'hp-systray']"

share|improve this answer
2  
This is dangerous! If the user just picks up this command and types it to a terminal he might loose what configurations he has at the moment. You should make an answer to specifically to his request, in his case he wants cpufreq white-listed but that does not mean that your config will work on his system. There is room for improving this but its on the right path, try to make it better. –  Bruno Pereira Dec 1 '11 at 14:08
    
I have tried it (add 'indicator-cpufreq' or 'cpufreq') but it doesn't work. –  falcon Dec 4 '11 at 10:27
    
afaik you have to start nautilus again, with:nautilus -q and nautilus via the terminal. Did you try that? –  leoquant Dec 4 '11 at 10:43
    
@leoquant I did reboot. –  falcon Dec 4 '11 at 10:57
    
try this thread on ubuntuforums: ubuntuforums.org/archive/index.php/t-1742774.html if you have further questions please let me know. –  leoquant Dec 4 '11 at 12:37

Not the answer you're looking for? Browse other questions tagged or ask your own question.