Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've been using suckless dwm for years and i really need to make the shortcuts look alike to feel at home ;)

On ubuntu oneiric, the keyboard shortcut editor is opened with: system settings -> keyboard -> shortcuts.

The help in the window specifies: 'To edit a shortcut, click the row and hold down the new keys or press backspace to clear'

So I select the first row of the 'navigation' section and highlight 'Move window to workspace 1'

Then i hold down ctrl+alt+1 for ten seconds but nothing happens. The shortcut still appears as 'disabled'. I'm unable to set any shortcut, i've tried many combinations. For example, a combination with Super key will be intercepted by unity instead of being catched by the keyboard shortcut editor window.

Can anybody reproduce this with oneiric ?

What am I doing wrong ?

share|improve this question
add comment

1 Answer

up vote 3 down vote accepted

After "Navigation" from the left pane, click the "Disabled" label within the row. It will now change to "New Shortcut", now press your key combination, or Backspace to clear.

enter image description here

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.