Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Chromium browser in KDE4 looks bad , unlike other WM , a border showed up on top , how can i remove them , and let chromium display its own buttons (e.g close / max / minimize) ?

Thanks !

share|improve this question
2  
Preferences>Personal Stuff>Use Compact system titlebar and Borders? –  Uri Herrera Dec 1 '11 at 8:01
    
Did that solve the problem warl0ck ? –  bodhi.zazen Apr 3 '12 at 3:21
    
@bodhi.zazen I lost my access to openid for months .. just back –  warl0ck Apr 7 '12 at 3:19
    
welcome back =) –  bodhi.zazen Apr 7 '12 at 3:28
add comment

1 Answer 1

up vote 3 down vote accepted

The best solution was suggested in the comments

Preferences>Personal Stuff>Use Compact system titlebar and Borders

If that is not what you want, I suggest you file a bug report / feature request.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.