Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

So, Ubuntu 11.10 is still disappointing me. Now, my sound disappeared. Nothing in VLC, nothing in other players. What should I do?

00:1b.0 Audio device [0403]: Intel Corporation 5 Series/3400 Series Chipset High Definition Audio [8086:3b56] (rev 06)
share|improve this question
3  
We need more hardware information to help you, can you look at this question and then edit your question adding the information? –  Jorge Castro Dec 1 '11 at 1:23
    
I am having the same issue. After upgrading to 11.10, there is no sound coming from any jacks. –  Aras Dec 8 '11 at 6:59
add comment

2 Answers

up vote 1 down vote accepted

I noticed that, out of the box, Ubuntu 11.10 has the sound control panel muted. You have to unmute it and turn the volume slider up to "10" (or 11 because its 1 more than 10)

share|improve this answer
    
Yeah I noticed that too, not sure why it happened kinda stupid if you ask me. Maybe it was an oversite that they missed before burning the final disc image? –  TheX Dec 6 '11 at 23:36
    
If that's the case, then perhaps a bug needs to be filed. –  WarriorIng64 Dec 7 '11 at 1:45
add comment

You provide very little information so its hard to really know where to start.

if you upgraded. Try removing the .pulse folder in your home folder. If you didnt upgrade make sure that the volume level is up.

Sometimes the volume controlls are mapped wrong. Use the utility alsamixer from the terminal try adjusting different settings there to see if you can get sound back.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.