Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I can reach the launcher with the superkey, but that''s just about it. When I move my mouse all the way to the left, nothing happens.

share|improve this question

closed as too localized by Jorge Castro, Bruno Pereira, jrg, htorque, Takkat Jan 3 '12 at 15:55

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Is this on an upgraded system, or fresh install? Can you try logging in with a different user to ensure it's not a profile issue? –  itnet7 Nov 30 '11 at 3:14
    
This is a fresh install, just did it a few hours ago. –  Evan Nov 30 '11 at 3:17
    
What type of system are you using? Laptop, Desktop? Any special video hardware? Has it ever worked? Have you updated since install? –  itnet7 Nov 30 '11 at 3:30
    
It's on a laptop, and it worked fine in 11.0. Here in 11.10, I got nothing. –  Evan Nov 30 '11 at 3:35
    
Woah, this is weird. It works right now... –  Evan Nov 30 '11 at 3:38

Browse other questions tagged or ask your own question.